Vulnerability CVE-2019-3568 in WhatsApp leads Pegasus to spy users’ data

Here is the news for all the WhatsApp users. A flaw had been detected in the application that allows hackers to compromised device. The hackers used an advanced spyware developed by Israeli company NSO group to cause the infection. The flaw was firstly detected by Financial Times. It was tracked under CVE-2019-3568, which is a buffer overflow in the WhatsApp VOID stack. Due to this help, the remote code execution via specially crafted series of SRTCP packets are sent to a target a target phone number. The vulnerability under it was discovered at beginning of this month when company was busy working for security improvements. Following had major impact due to the vulnerability CVE-2019-3568 in WhatsApp: WhatsApp for Android prior to v2.19.134, WhatsApp Business for Android prior to v2.19.44, WhatsApp for iOS prior to v2.19.51, WhatsApp Business for iOS prior to v2.19.51, WhatsApp for Windows Phone prior to v2.18.348, And, Read more